Web ページのコンテンツを更新したが、WOVN 翻訳編集ページに反映されない

事象

Web ページのコンテンツを更新したが、WOVN 翻訳編集ページに更新したコンテンツが取り込まれていない。

原因

いくつかの原因が考えられます。下記をご確認ください。

すべてのコンテンツが取り込まれない場合

取り込まれるコンテンツと、取り込まれないコンテンツがある場合

解決方法

すべてのコンテンツが取り込まれない場合

対象ページに WOVN が導入されていない

WOVN が導入されていない場合、そのページのコンテンツを取得することはできません。
WOVN が導入されているか確認するには、下記の手順に従ってください。

  1. 対象ページにアクセスします。

  2. 右クリック→「ページのソースを表示」をクリックします。
    ページのソースコードが表示されます。

  3. 下記のようなタグが挿入されているか探します。

スクリプト方式で導入している場合

`<script src="//j.wovn.io/1" data-wovnio="key=YOUR_TOKEN" async=""></script> `

ライブラリ方式で導入している場合

`<script src="https://j.wovn.io/1" async="true" data-wovnio="key=YOUR_TOKEN amp;backend=true&amp;currentLang=ja&amp;defaultLang=ja&amp;urlPattern=path&amp;version=1.0.0&amp;backendVersion=WOVNWP_1.5.1&amp;langParamName=wovn" data-wovnio-cache-time="202108110252+0000"> </script>`

自動コンテンツ取得機能がオフになっている

自動コンテンツ取得がオフの場合、新しいコンテンツは自動で WOVN に追加されません。
自動コンテンツ取得機能について詳しくは、「ページコンテンツ自動取得機能の管理」を参照してください。

または、翻訳編集ページ上で「コンテンツ再取得」ボタンをクリックして、都度最新のコンテンツを取得してください。
「コンテンツ再取得」ボタンについて詳しくは、「翻訳編集ページの使い方」を参照してください。

ページビュー数が契約の上限値に達している

ページビュー数が契約の上限値に達していると、新しいコンテンツが WOVN に取り込まれなくなります。
詳しくは、「ページビュー」を参照してください。

取り込まれるコンテンツと、取り込まれないコンテンツがある場合

コンテンツが自動的に「リムーブ」されている

コンテンツに電話番号や、メールアドレスが含まれる場合、自動的に「リムーブ」され、翻訳対象から除外される場合があります。
詳しくは、「リムーブ(REMOVE) - バリューを翻訳対象から除外」を参照してください。

翻訳バリューが URL に紐付いていない

翻訳バリューが URL に紐付いていない状態については、「言語切替が完了するまでに時間がかかる」でも解説していますので、参照してください。
バリューが URL に紐付いていない状態の場合は、対象ページにアクセスした状態で、以下のどちらかの操作を行ってください。
翻訳を修正したり、新たに機械翻訳を実行したりする必要はありません。

抽出無視設定の対象になっている

抽出無視設定の対象になっていると、WOVN は設定されたコンテンツを取得せず、翻訳もしません。
設定対象になっていないかご確認ください。

詳しくは、下記のページをご参照ください。

HTML コンテンツが WOVN のサポート対象外になっている

上記をご確認いただいても反映できない場合、WOVN がサポートしていないコンテンツの可能性があります。
WOVN 管理画面右上の「お問い合わせ」ボタンからお問い合わせください。